Page 2 of 2 FirstFirst 12
Results 16 to 28 of 28

Thread: Forum slow lately?

  1. #16
    Principal Partner Rick R.'s Avatar
    Join Date
    Mar 2011
    Location
    Florida
    Posts
    1,340
    Blog Entries
    2
    Sean I visited the site today from my office with a hardwired desktop. I got to the splash page quickly. When I clicked to skip the intro, it slowed way down again.
    1989 32-200
    S/V "Easy"
    (hull #844)
    Pensacola, Florida

    The difference between a sailboat and a power boat? On a powerboat you rush to get somewhere. On a sailboat, you're already there.

  2. #17
    Sustaining Member Carefree Sailor's Avatar
    Join Date
    May 2008
    Location
    Bay Club Hotel & Marina, San Diego
    Posts
    81
    Sean, this note is to let you know that the site appears to be working much faster this morning. Thanks.
    George W. Gallinger
    1983 Ericson 35-3, Hull 125
    White Star

  3. #18
    Amazingly Still Afloat
    Join Date
    Nov 2013
    Location
    Northern Chesapeake Bay, MD
    Posts
    145
    Blog Entries
    8

    It never got slow for me, but on an unrelated note, but is there a photo gallery?

    I may be doing it wrong, but is there a way to view all the photos on the site without looking through individual threads?

    -Dean

  4. #19
    Senior Moderator Loren Beach's Avatar
    Join Date
    Dec 2000
    Location
    Portland, OR. Columbia River
    Posts
    7,743
    Blog Entries
    66

    Thumbs up

    Quote Originally Posted by Carefree Sailor View Post
    Sean, this note is to let you know that the site appears to be working much faster this morning. Thanks.
    I just clicked on this echo message in my mail box and the EY site did indeed open very quickly for me today.
    Thanks,
    Loren
    1988 Olson 34 #8
    Sail # 28400
    Betamarine 25 (new 2018)
    Fresh Air
    Portland, OR USA

  5. #20
    Your Friendly Administrator Sean Engle's Avatar
    Join Date
    Dec 2000
    Location
    Seattle, WA
    Posts
    1,540
    Blog Entries
    1
    Quote Originally Posted by Carefree Sailor View Post
    Sean, this note is to let you know that the site appears to be working much faster this morning. Thanks.
    Great, thanks George!

    Also - the site has now been updated to the latest version and had all the security patches applied. I still have some issues to work out, however - and plenty of work to do.

    //sse
    Last edited by Sean Engle; 01-11-2015 at 09:04 AM.

  6. #21
    Principal Partner Tom Metzger's Avatar
    Join Date
    Oct 2002
    Location
    Clifton Park, NY
    Posts
    1,563
    Quote Originally Posted by Sean Engle View Post
    Also - the site has now been updated to the latest version and had all the security patches applied. I still have some issues to work out, however - and plenty of work to do.//sse
    Sean - I hate to be a party pooper, but it took 30 seconds (timed) to open this thread. As I said before, it gets bad at night - 11:45pm EST. My TWC connection is running 15.9/1.1mbps now so that is not the problem. I can open SBO threads in one second +/-.
    Tom Metzger
    E-34 Xanthus

  7. #22
    Your Friendly Administrator Sean Engle's Avatar
    Join Date
    Dec 2000
    Location
    Seattle, WA
    Posts
    1,540
    Blog Entries
    1
    Ok - thanks Tom.

    I'm going to open a ticket with vBulletin and methodically go through the database to find out what's causing this. I'll open the ticket with them tonight, and then start working on it. I'll get back to you guys as soon as I know something.

    //sse

  8. #23
    Your Friendly Administrator Sean Engle's Avatar
    Join Date
    Dec 2000
    Location
    Seattle, WA
    Posts
    1,540
    Blog Entries
    1
    So how's it been in the last week or two?

    I ask as I added a bot-killing app on the front end - to keep out the bots which take up a bunch of bandwidth, etc...

    Please advise...

    //sse

  9. #24
    Moderator Christian Williams's Avatar
    Join Date
    Oct 2012
    Location
    Los Angeles
    Posts
    4,251
    Blog Entries
    78
    Back to normal for me.
    Thelonious II, E381 hull 513 (1984) Universal 5432
    Table of Contents for Thelonious Blog here
    Videos: http://www.youtube.com/c/ChristianWilliamsYachting

  10. #25
    Principal Partner Tom Metzger's Avatar
    Join Date
    Oct 2002
    Location
    Clifton Park, NY
    Posts
    1,563
    lookin' good.

    Thanx for the help.
    Tom Metzger
    E-34 Xanthus

  11. #26
    Principal Partner Rick R.'s Avatar
    Join Date
    Mar 2011
    Location
    Florida
    Posts
    1,340
    Blog Entries
    2
    Like old times again!

    Thanks!
    1989 32-200
    S/V "Easy"
    (hull #844)
    Pensacola, Florida

    The difference between a sailboat and a power boat? On a powerboat you rush to get somewhere. On a sailboat, you're already there.

  12. #27
    Senior Moderator Loren Beach's Avatar
    Join Date
    Dec 2000
    Location
    Portland, OR. Columbia River
    Posts
    7,743
    Blog Entries
    66

    Thumbs up

    Quote Originally Posted by Sean Engle View Post
    So how's it been in the last week or two?

    I ask as I added a bot-killing app on the front end - to keep out the bots which take up a bunch of bandwidth, etc...

    Please advise...

    //sse
    It is loading pages very fast this this afternoon. Looks like a small victory in the endless battle with the demons and 'net orcs.


    Loren
    1988 Olson 34 #8
    Sail # 28400
    Betamarine 25 (new 2018)
    Fresh Air
    Portland, OR USA

  13. #28
    Principal Partner Mark F's Avatar
    Join Date
    Sep 2003
    Location
    Felton CA
    Posts
    989
    Blog Entries
    5
    Hi Sean,

    The website is loading very quickly for me. Thanks!
    Lotus Flower
    1976 E27
    Electric Inboard
    Santa Cruz CA

Similar Threads

  1. I sure hope the forum is not dying :(
    By our38 in forum Ericsons Northern California
    Replies: 3
    Last Post: 06-25-2012, 10:03 AM
  2. Racing Qs -- Slow Down Wind?
    By Geordie in forum Cruising & Racing
    Replies: 9
    Last Post: 05-15-2012, 09:21 PM
  3. A new Sub Forum?
    By Bud H. in forum Lifestyle & Living
    Replies: 3
    Last Post: 01-11-2008, 03:59 PM
  4. New to Forum - Chesapeake Bay
    By Galatea in forum The Raftup
    Replies: 4
    Last Post: 05-04-2006, 08:06 PM
  5. Rating Forum Threads
    By Sean Engle in forum Frequently Asked Questions
    Replies: 0
    Last Post: 02-16-2006, 09:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •