Results 1 to 5 of 5

Thread: Images - Attaching vs. URL Linking

  1. #1
    Seglare Sven's Avatar
    Join Date
    Nov 2003
    Location
    http://tinyurl.com/58s9l7 or wherever Senta II is
    Posts
    2,235

    Images - Attaching vs. URL Linking

    Maybe it wasn't all my fault ?

    If you use the "Image" button to insert an image and then click on use remote URL and copy into a local copy (or words to that effect) you end up with a zero reference when you go to save. I retried several times to have picasa images referenced and copied into Sean's site and got the same result every time I tried. Maybe it doesn't like the https reference, didn't check that.

    I reposted using the basic uploader function instead.



    -Sven
    Senta II
    1977 Ericson 39-B -- Hull # 216
    __________________

    SXK Member #708565 -- http://www.sxk.se

    Senta World Navigation -- http://www.grenander.com

  2. #2
    Your Friendly Administrator Sean Engle's Avatar
    Join Date
    Dec 2000
    Location
    Seattle, WA
    Posts
    1,539
    Blog Entries
    1

    wrench Images - Attaching vs. URL Linking

    Ok - so the subject of this thread is: Images - Attaching vs. URL Linking....

    The reason I moved this post from your original thread and started a new one is that this issue has been coming up for a couple of years now, and there has been a long back and forth on it. So, with the new software, I am going to try and resolve this issue today.

    I'll check with the publishers first on this to ensure I know what the latest status of this is, and then will update this thread, and hopefully resolve this issue for once and for all.

    //sse
    Last edited by Sean Engle; 06-14-2011 at 09:36 AM.

  3. #3
    Seglare Sven's Avatar
    Join Date
    Nov 2003
    Location
    http://tinyurl.com/58s9l7 or wherever Senta II is
    Posts
    2,235
    Hi Sean,

    I thought you'd solved the issue by offering the "copy locally" option which takes the image from the remote URL and copies it into your site. That gets rid of all the arguments against posting images via URL ?



    -Sven
    Senta II
    1977 Ericson 39-B -- Hull # 216
    __________________

    SXK Member #708565 -- http://www.sxk.se

    Senta World Navigation -- http://www.grenander.com

  4. #4
    Your Friendly Administrator Sean Engle's Avatar
    Join Date
    Dec 2000
    Location
    Seattle, WA
    Posts
    1,539
    Blog Entries
    1
    Quote Originally Posted by Sven View Post
    Hi Sean,

    I thought you'd solved the issue by offering the "copy locally" option which takes the image from the remote URL and copies it into your site. That gets rid of all the arguments against posting images via URL ?



    -Sven
    Yeah, and that's probably fine, Sven - go ahead and resolve the issue on your hatch thread - that's ok, and really has no bearing on this thread (which is a larger about-overall-policy-issue).

    I just want to look into this and come to a conclusion one way or another - because this issue has been at the bottom of the pile, fermenting for some time, and I want to see what the latest is on it before I start ranting one way or the other...that's all.

    //sse

  5. #5
    Seglare Sven's Avatar
    Join Date
    Nov 2003
    Location
    http://tinyurl.com/58s9l7 or wherever Senta II is
    Posts
    2,235
    I did resolve it by using the "basic uploader" function. The remote image URL - copy locally was what didn't work, at least not for me.

    My thread was fixed and I'll use the basic uploader for the next thread too.

    Are you having fun yet ?


    -Sven
    Senta II
    1977 Ericson 39-B -- Hull # 216
    __________________

    SXK Member #708565 -- http://www.sxk.se

    Senta World Navigation -- http://www.grenander.com

Similar Threads

  1. Editing and Attaching Images to Posts
    By Sean Engle in forum Frequently Asked Questions
    Replies: 1
    Last Post: 10-09-2007, 10:33 AM
  2. A few Images from the 2006
    By Greg Ross in forum Ericsons Northwest & British Columbia
    Replies: 0
    Last Post: 11-14-2006, 09:45 PM
  3. Images Please....
    By Sean Engle in forum Announcements, Support & FAQs
    Replies: 1
    Last Post: 10-20-2006, 10:44 AM
  4. SailNet Sign Images
    By Sean Engle in forum The Raftup
    Replies: 2
    Last Post: 07-26-2005, 05:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •