Results 1 to 5 of 5

Thread: problem with the "unglue head unit" thread?

  1. #1
    Advanced Beginner bgary's Avatar
    Join Date
    Aug 2015
    Location
    Everett, WA
    Posts
    940
    Blog Entries
    23

    problem with the "unglue head unit" thread?

    Getting a script-error when I try to open that thread in the "Maintenance and Mechanical" forum. Other threads seem to be working fine

    Name:  Capture.jpg
Views: 40
Size:  33.2 KB
    "Makana" (ex-Thelonious)
    1985 Ericson 32-III #604
    Makana blog: here

  2. #2
    Moderator Christian Williams's Avatar
    Join Date
    Oct 2012
    Location
    Los Angeles
    Posts
    3,341
    Blog Entries
    76
    Sean has been alerted.
    Thelonious II, E381 hull 513 (1984) Universal 5432
    Table of Contents for Thelonious Blog here
    Videos: http://www.youtube.com/c/ChristianWilliamsYachting

  3. #3
    Contributing Member III
    Join Date
    May 2016
    Location
    Lake Champlain, VT
    Posts
    66

    Script Errors

    Happening on the homepage too and safari is telling me site is not secure.
    1985 E32-3
    Universal M25
    Aylwin
    Lake Champlain, VT USA

  4. #4
    Senior Moderator Loren Beach's Avatar
    Join Date
    Dec 2000
    Location
    Portland, OR. Columbia River
    Posts
    7,131
    Blog Entries
    57

    Question

    Sean sent an email today in answer to my inquiry about the problem and will have time this weekend to trouble shoot it.
    (I got into this thread by directly going to it from the email notice in my inbox, but cannot get the main title page to load.)
    1988 Olson 34 #8
    Sail # 28400
    Betamarine 25 (new 2018)
    Fresh Air
    Portland, OR USA

  5. #5
    Senior Moderator Loren Beach's Avatar
    Join Date
    Dec 2000
    Location
    Portland, OR. Columbia River
    Posts
    7,131
    Blog Entries
    57

    Thumbs up

    Sean just emailed me to say that there was a coding change at the server level (all are my semi-ignorant words, not his) and he found a fix for it.

    Now site seems to all back to normal again.

    Well, as normal as Vikings ever are....
    Last edited by Loren Beach; 09-13-2018 at 08:12 PM.
    1988 Olson 34 #8
    Sail # 28400
    Betamarine 25 (new 2018)
    Fresh Air
    Portland, OR USA

Similar Threads

  1. [E32-3] How to unglue head unit?
    By Sati in forum Maintenance & Mechanical
    Replies: 17
    Last Post: 09-20-2018, 05:38 PM
  2. e35-3 "Epiphany" project thread
    By timelesschs in forum Maintenance & Mechanical
    Replies: 10
    Last Post: 09-01-2016, 09:30 PM
  3. Replies: 25
    Last Post: 05-31-2016, 11:20 AM
  4. "Soft Shackle" thread
    By Loren Beach in forum Maintenance & Mechanical
    Replies: 1
    Last Post: 10-30-2013, 02:47 PM
  5. Replying to an "Older Thread"
    By Loren Beach in forum Announcements, Support & FAQs
    Replies: 0
    Last Post: 04-28-2007, 09:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •